Categories
Eclipse

Update site Ganymede

J’ai été très mauvaise langue avec certains de mes collègues en leur conseillant de rester à la version 3.4 M5 d’Eclipse, p2 fonctionnant très mal sur la M6.

Et bien, je retire tout ce que j’ai dit —pour l’instant 😉

En effet, depuis quelques jours, tous les packages M6 de Ganymede sont disponibles, et on peut donc mettre à jour son environnement grâce à l’update-site suivant :

http://download.eclipse.org/releases/ganymede/

Ceci dit, tout n’est pas encore parfait : l’update-site semble assez chargé ce matin et on se prend aléatoirement des “Connection timed out” dans les dents…

Affaire à suivre, donc…

By Benjamin Cabé

Benjamin is a technology enthusiast with a passion for empowering developers to build innovative solutions. A long-time open source advocate, he co-founded Eclipse IoT in 2011 and is currently working at Microsoft on Azure IoT.

Leave a Reply

Your email address will not be published. Required fields are marked *